Mac OSX 10.4.9 makes trouble with some Audio Units

Thursday, April 5th, 2007

Some plug-in developers, notably Waves and Ohm Boyz, have issued warnings against installing Mac OSX version 10.4.9.